EMON II Current direction error.

For the Energy Monitor, ESP, and other monitors

EMON II Current direction error.

Postby rlmoore on Mon Nov 09, 2009 9:12 pm

I have an Energy Monitor Controller 2001H1 Sr 10604 8.3 installed in an 89 Pacific Seacraft Crealock. I just bought the boat so don't know if this ever worked properly. I know the emon was upgraded from the earlier monitor (the one with the turnable dial) after a lightning strike.
My issue is that it seems to read positive current flow no matter which way I have the wires connected to the shunt. I tested the shunt voltage and it does read positive or negative on the my meter (a Fluke 79) depending on which probe I use on which connection so it doesn't appear to be the shunt at fault.
I have two Gel group 27 batteries, both appear to be bought in 04, connected to a battery switch. Also a Phase III PT 25 charger and an Ampair 100 wind gen connected to an ampair SM1B. The only slightly odd configuration point I've noticed so far is that both batteries negatives are connect to one side of the shunt, the other side going to negative distribution I think, I suppose so it will show current use no matter which way the battery switch is set. I'm not wild about that and will likely change it.
If you can provide some advise on what else I should look at to trouble shoot, it would be much appreciated. It looks like a good system but not so good when in only counts up amps, never down.

I took some readings yesterday in case they help. Battery switch on one, no loads (other than Emon itself), fully charged batteries.
Terminal block at breaker panel.
Pin # Volts Ohms Wire colour to display
1 1.3 V brown
2 14 mV 57 ohms black
3 13.44 V black
4 1.6 mV ~ 1 Mohm black
5 1.6 mV yellow
6 4.94 V blue
7 13.43 V green
8 .8 mV .6 ohms? black
9 2.3ohms Black
10 Black
11 13.44 V red
12 .7 mV blue + white
13 34 mV red
14 .3 ohm orange
15 1.6 ohm white
16 1.6 ohm shield

Thanks.
rlmoore
 
Posts: 3
Joined: Sat Nov 07, 2009 7:46 pm

Re: EMON II Current direction error.

Postby Coulomb on Wed Nov 11, 2009 3:05 pm

Test for a zero reading. Connect both shunt wires to the Emon under one sense screw on the shunt., (either one). The Emon should read 0.0.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: EMON II Current direction error.

Postby rlmoore on Sat Nov 14, 2009 9:18 pm

Hmm. Did as suggested and still reading positive Amps with a couple cabin lights on. I think there is an Aux shunt set up on the alternator, could the shunt be wired to the wrong terminals? Confusing. What next?
rlmoore
 
Posts: 3
Joined: Sat Nov 07, 2009 7:46 pm

Re: EMON II Current direction error.

Postby Coulomb on Mon Nov 16, 2009 11:11 am

Failure to read zero with both shunt sense leads connected together under one screw indicates a failure in the Emon. It can be repaired. Cost is $175.00.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: EMON II Current direction error.

Postby rlmoore on Mon Nov 16, 2009 6:16 pm

Rats. That's not what I wanted to hear. Oh well, guess it might as well be done during the winter.
Thanks.
rlmoore
 
Posts: 3
Joined: Sat Nov 07, 2009 7:46 pm


Return to Ample Power Monitors

Who is online

Users browsing this forum: No registered users and 1 guest

cron