EMON and Full Charge

For the Energy Monitor, ESP, and other monitors

EMON and Full Charge

Postby dvkall on Fri Jan 30, 2015 12:19 pm

I have the EMON and it is not wired to control the SAR VIII. I use it for battery monitoring. However; as per your recommendation I've run the Gel batteries down below 50% and then recharged. The EMON has never read 100% or close when the volatage drops to float from the SAR VIII Right now I seem to be getting to 88-92% as the maximum read on the EMON when the batteries go to float.

What am I missing?
dvkall
 
Posts: 20
Joined: Wed Aug 19, 2009 6:48 am

Re: EMON and Full Charge

Postby Coulomb on Fri Jan 30, 2015 3:04 pm

The EMON has a pessimistic view of Ah Efficiency so it's not counting charge Amps has high as it could.

Why not connect the two and eliminate the issue?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: EMON and Full Charge

Postby dvkall on Sat Jan 31, 2015 12:26 pm

I didn't connect the two because from my reading their programing for charging is the same. But now maybe I need to.

To make sure I do this correctly: I have the EMON from 2001. The instructions say that TB2-1 is used to control the regulator and I connect that to....the ABS on the SAR V3.

Sorry but I am out in the middle of the Pacific at Penhryn Cook Islands and can not afford to screw this up!

Once I make that connection then do I need to again run the GEL batteries below 50% and recharge? or
Do I need to turn off the EMON and power up? or
Do I need to do a reset? Not the full one with the odd numbering setup.

Thanks for your time
dvkall
 
Posts: 20
Joined: Wed Aug 19, 2009 6:48 am

Re: EMON and Full Charge

Postby Coulomb on Sun Feb 01, 2015 4:16 pm

Make sure that FullV and FullA are set appropriately on the EMON. Set FullV about 1/2 volt below the absorption voltage that the regulator attains.

Make the connection and charge away. The regulator should go into float at FullV and FullA
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: EMON and Full Charge

Postby dvkall on Fri Feb 06, 2015 11:47 am

Now What? I connected it up and set the FullV is 14.0V and FullA is 16 as given me by AmplePower http://www.amplepower.com/phpBB3/viewtopic.php?f=11&t=354#p1374 . I have not run it down below 50%. But I have charged about 4 times now. Yesterday it ran at 2-4 amps for close to an hour and constantly 13.8 volts plus or minus a hair. It never went to float. Without the EMON connected the system would go to Float at this point. The reading on the EMON was 88.6%.

Today I was down to 80% and started it up, appeared good for a minute and then began to cycle 90 amps, then 60, 90 then 40, etc till it reached 90 amps and 0 output. The system did that until the Volts reached 13.8 as read on the EMON then the charge amps held at around 90 before dropping down. I receieved a reply once concerning this cycling :

Re: SARV3 - Actual voltages and profiles?

Postby Coulomb on Mon Apr 14, 2014 9:07 pm
That's the SARV3 stepping through the charge states and pausing along the way to check out battery behavior.


Thanks for your time.
dvkall
 
Posts: 20
Joined: Wed Aug 19, 2009 6:48 am

Re: EMON and Full Charge

Postby Coulomb on Fri Feb 06, 2015 12:20 pm

What's the battery temperature? What are the SARV3 setpoint? 13.8 is too low so a measurement error or hot batteries.

Do you have the DGND and AGND from the Emon on separate wires? Are the terminations any good.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: EMON and Full Charge

Postby dvkall on Sun Feb 08, 2015 10:05 pm

Battery Temp as per EMON 82º F, as per an infrared temp sensor 87ºF
Setpoints on the SAR 3 are for the Deka Gels. at Off, On, Off. There are only the 3 toggle switches that I know of.
On the EMON I set Full V at 14.0 volts, Full A at 16 as indicated by Ample Power in a previous post from them.
I have NO DGND and AGND and do not see them on either the EMON installation manual or the AmplePower diagram with a filename SAR3SYSE.S01.

Last night after a good run time I was charging at 13.75-13.82 V at 1.1 amps. The system never went to float. Percentage in the EMON seems to stop at about 88%.

I appreciate your time. It has only been recently that I've had the SARV3 wired up correctly where it now goes to float and am frustrated with this connection. I appreciate your help and guidance.
dvkall
 
Posts: 20
Joined: Wed Aug 19, 2009 6:48 am

Re: EMON and Full Charge

Postby Coulomb on Mon Feb 09, 2015 12:18 am

Sorry, they are called GND and REFG on the EMon wiring diagram.


Full volts has to be less than what the regulator charges to, which with temperature is about 13.8 Volts. Set Full V to less than that.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: EMON and Full Charge

Postby dvkall on Mon Feb 09, 2015 10:32 pm

One issue solved One issue remaining.

I set the FullV to 13.75 and now it resets to 100%. GREAT!

Today I ran the engine and it never went to float. At the end of the run time I was charging 1.3-1.7 amps at about 13.8 volts. I was under 4 amps for about 30 minutes.

What do I look at next?
Thank you for staying with this headache of mine. :)
dvkall
 
Posts: 20
Joined: Wed Aug 19, 2009 6:48 am

Re: EMON and Full Charge

Postby Coulomb on Tue Feb 10, 2015 4:48 pm

Set FullV lower, like 13.6.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Next

Return to Ample Power Monitors

Who is online

Users browsing this forum: No registered users and 1 guest

cron