Page 1 of 1

EMON II - H1 Over charging

PostPosted: Wed Sep 09, 2009 10:05 am
by dgraham53
Installed EMON II-H1, Next Step Regulator and high output alternator plus Trace 1500 Inverter, four 8-D gel cells and a 4-D starting battery in 1996.

Full charge of batteries should be 840 amp-hours. After a day cruise this summer, EMON showed 960 amp-hours. About an hour after plugging in, Trace was charging at 14.8 volts, 40 amps, battery temperature 130. I turned off charger letting batteries run down to 50% then started charging again. Total amp-hours again went over 840 amp-hours to 970, the voltage went to 14.8 volts, 40 amps. with temperature 130.

I turned off the charger again letting batteries run down to 50%, then disconnected the ABS pin on the Next Step. Turned on the charger, same result.

I checked tempertures on other 3 batteries. They were about 92 degrees each.

What else should I look at?

Re: EMON II - H1 Over charging

PostPosted: Thu Sep 10, 2009 2:19 pm
by Coulomb
The battery getting to 130 probably has a shorted cell. You need to separate them after charging and give them the overnight test.
See http://www.amplepower.com/primer/testbat/index.html.

Re: EMON II - H1 Over charging

PostPosted: Tue Sep 22, 2009 4:16 am
by dgraham53
Thank you for your advice. I disconned the batteries two at a time to test. The battery closest to the chager had the 130 temp. That one and the next two tested 12.92 to 12.88 volts after 48 hours. The #4 battery, the furtherest from charger, was 12.6 volts after 24 hrs. and 12.45 at 48 hrs. So I took #4 off line I adjusted battery size down to 630 amp hrs., discharged to about 1/2, plugged the ABS pin back in and started charger. After several hrs. the voltage built up to 14.5 and amps 30., temp. 84. I turned off charger and started engine to see what the alterantor would do. Ran for about an hr. The voltage was 14.1 at 30 amps, temp. 86. Stopped engine, started charger again, went to 14.9 volts right away. Turned charger back off. I know gel cells don't like high voltage. Please advise. Thank you. Dave

Re: EMON II - H1 Over charging

PostPosted: Thu Sep 24, 2009 11:53 am
by Coulomb
At 84 F, 14.9 is definitely too high. The Trace charger can be adjusted or set for gels, I think.

Do you have the batteries wired correctly for parallel operation, that is with positive and negative wires coming off opposite ends of the parallel connections?

Re: EMON II - H1 Over charging

PostPosted: Fri Sep 25, 2009 4:57 am
by dgraham53
Yes the system has been working fine for 13 years until about 2 months ago when the voltage and temp. went up.

Re: EMON II - H1 Over charging

PostPosted: Fri Sep 25, 2009 11:11 am
by Coulomb
Most often when the battery closest to the charge source overheats it means the batteries are not properly wired in parallel. If wired correctly then all batteries are electrically equal distant from the charge/load points.

It sounds like you need to get the Trace unit checked out.