Generator will not start

For all issues regarding the EnerMatic Controller or Engine Assemblies with the EnerMatic Controller

Generator will not start

Postby ToddS on Wed Jun 12, 2013 6:54 pm

I have a good link between my computer & the Enermatic but it will not crank to start. Worked fine before winter storage, now it won't. The batteries were dead for an extended period when the AC charger failed while I was out of the country. At first I couldn't get Enermatic to communicate with the terminal. I finally shut off all power to enermatic for 1 minute and repowered which fixed that issue. Now, when I try to start it starts the sequence and stops without cranking. I have screenshots of engine status, alarm status, and engine inputs but don't see anywhere to post to help with diagnosis. One of the lines in Engine status is cranking rpm too low. Starting battery is good. I need to get it going by Friday afternoon if it is at all possible.
ToddS
 
Posts: 5
Joined: Wed Jun 12, 2013 4:47 pm

Re: Generator will not start

Postby Coulomb on Thu Jun 13, 2013 3:40 pm

You can post the screen shots you have inline here on the forum.

If the engine seems like it is cranking normally, then perhaps the gear tooth sensor isn't counting all the teeth, so it thinks the engine is turning over too slow.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: Generator will not start

Postby ToddS on Thu Jun 13, 2013 3:59 pm

It is not cranking at all. The fuel pump starts and I assume the glow plugs are warming because I can hear the fuel pump change pitch. Then nothing. No cranking or clicking or anything. Can I email the images to help diagnose? I can assert fuel pump via privileged operations but when I tried cranking it via privileged operations it would not crank. I'm going to start losing business Saturday if we can't get it figured out.

Todd
ToddS
 
Posts: 5
Joined: Wed Jun 12, 2013 4:47 pm

Re: Generator will not start

Postby Coulomb on Thu Jun 13, 2013 6:19 pm

Measure the crank signal. Is it asserted when you use the privileged operation?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: Generator will not start

Postby ToddS on Thu Jun 13, 2013 7:49 pm

How do I measure the signal?
ToddS
 
Posts: 5
Joined: Wed Jun 12, 2013 4:47 pm

Re: Generator will not start

Postby Coulomb on Fri Jun 14, 2013 10:32 am

It sounds like you need to call in an electrician who knows how to use a voltmeter, schematic diagrams, and is familiar with diesel engines.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: Generator will not start

Postby ToddS on Fri Jun 14, 2013 10:50 am

I know how to use a voltmeter, schematic diagrams, and am familiar with diesel engines. This would all be much easier on the phone. The computer thinks it is sending a signal to the enermatic. Where do you want me to measure the signal and what voltage change am I looking for? I assume if the signal is there then it is an issue with the starter solenoid or the starter motor. If there is no signal I assume it is an Enermatic issue. Correct? Our conversation so far would have taken about 2 minutes on the phone and if I could pass the images I have for you we might be able to narrow the issue down further and save more time.
ToddS
 
Posts: 5
Joined: Wed Jun 12, 2013 4:47 pm

Re: Generator will not start

Postby ToddS on Fri Jun 14, 2013 11:59 am

I still can't figure out how to post images on forum. There is an Img button above the text box I am typing in now, but when I click it just shows this:

I also tried copying and pasting image directly into text box. It just shows file path: file:///home/todd/Desktop/Engine%20inputs.jpg

In the user control panel there is a place to manage attachments but nowhere to upload.

I read the FAQ and It says: Why can’t I add attachments?
Attachment permissions are granted on a per forum, per group, or per user basis. The board administrator may not have allowed attachments to be added for the specific forum you are posting in, or perhaps only certain groups can post attachments. Contact the board administrator if you are unsure about why you are unable to add attachments.

Guidance would be appreciated
ToddS
 
Posts: 5
Joined: Wed Jun 12, 2013 4:47 pm

Re: Generator will not start

Postby Coulomb on Fri Jun 14, 2013 1:23 pm

Attachments and images are enabled.

How hard would it be to connect the voltmeter the the lug on the starter solenoid?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to EnerMatic Controller

Who is online

Users browsing this forum: No registered users and 1 guest

cron