Page 1 of 2

SAR 12 V2 and EMON II-H1A

PostPosted: Mon May 10, 2010 1:59 pm
by mario
I am having trouble with my charging system,
I have an EMON H1A reading info and an SAR 12 V2 and Eliminator, also I have an Alternator current sensor and temp sensors.
These are the readings (all volts) I took from the SAR12 V2 after absorption which has only been reaching 14.09V
with eng RPM at 1500 rpm running a powerline 150 alternator
Also when I follow procedure to calibrate the B1 Volts from the Program-charger-values-calibrate, nothing happens I cannot adjust it.
all readings taken to tb-1-10

tb-1 tb-2
1-----13.15 1-----0.04
2-----13.17 2-----0.23
3-----4.52 3-----1.50
4-----0.05 4----4.51
5-----0.05 5----0.04
6-----0.03 6----0.04
7-----12.83 7----4.06
8-----13.19 8----0.04
9-----3.11 9----11.31
10----4.51

Please advise on solution

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Mon May 10, 2010 4:25 pm
by Coulomb
Do you have Vref and Iref connected between the Emon and SAR V2?

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Tue May 11, 2010 3:24 am
by mario
Yes I do

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Tue May 11, 2010 12:03 pm
by Coulomb
And what values do you have programmed for Vref and Iref?

Do you have a manual?

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Tue May 11, 2010 4:56 pm
by mario
Yes I d have a manual. Where do I set the Iref and Vref . I did try to calibrate voltage ref in the charger -values - calibrate and it will not move up or down when depressing, as already mentioned in my first post.

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Tue May 11, 2010 5:00 pm
by mario
I also want to mention that today I removed the Iref and Vref cables from the V2, started the engine and after about a minute I saw the volts go up to 14.2 volts verified with a multimeter. after about 50 min the voltage started to drop back to float but it wnet all the way doen to 13.19volts and stayed there till I shut the engine down after an hour more.

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Tue May 11, 2010 10:23 pm
by Coulomb
The 20 year old regulator is working as a stand alone unit.

If you want to use it connected to the Emon, you have to set Vref and Iref via the menus. You can verify that they are working by measuring them with a voltmeter. The Emon manual explains how.

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Wed May 12, 2010 3:09 am
by mario
Would that be in the Program-charger-values? I noticed that the V2 TB-2-4 is not connected to anything should this be connected? If yes to what?
I am heading across the Atlantic next week and need to have the batteries charged up properly so that I can use the SSB for weather reporting. If you could help me out with this I would greatly appreciated. I did not wire this system and it is very hard for me to understand the manual. There is no one here where I am that knows anything about this system.

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Thu May 13, 2010 6:28 am
by mario
My ref inputs at Program-Charger-Values are as follows:
gas--13.80
absorption---14.20
float----13.60
equalization---14.20
minutes----0

I noticed that the V2 TB-2-4 (Remote) is not connected to anything should this be connected? If yes to what?
When I connected yesterday to V2 TB-2-8 as per drawing number AT9401262, the volts dropped to 12.2volts.

Re: SAR 12 V2 and EMON II-H1A

PostPosted: Thu May 13, 2010 12:15 pm
by Coulomb
You only want to connect that wire if you want to use Vref and Iref from the Emon.