SAR V3 Calibration

For all issues involving the Smart Alternator Regulators, V1, V2 and V3

SAR V3 Calibration

Postby HansR on Sat Jul 24, 2010 9:24 pm

I have been trying to calibrate the Voltage Reference.
[*]I disconnected the temp wire
[*]In PROGRAM>>CHARGER>>OP MODE? I put AUTO? on FALSE
[*]Put FLOAT? on TRUE
[*]Then went into PROGRAM>>CHARGER>>VALUES>>CALIBRATE?
[*]Tried to DOWN the existing value of 14.3 to 13.60 (the setting of FLOAT), but nothing happens.
What am I doing wrong?
Your advice will be greatly appreciated.

HansR
HansR
 
Posts: 20
Joined: Tue Jun 01, 2010 6:59 pm

Re: SAR V3 Calibration

Postby Coulomb on Mon Jul 26, 2010 10:53 am

The Emon functions you are attempting only work with the V1 and V2 regulators.

Equalization with the V3 is done using just the V3, not the Emon.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: SAR V3 Calibration

Postby HansR on Mon Jul 26, 2010 8:53 pm

Hi Coulomb,
Thanks for this, but I think you misread my question.

It wasn't about equalization, but about setting the voltage reference. It did have one effect: the voltage shown on Emon is now about 0.7V to 0.8V too high, when compared with a direct reading off the batteries.

Cheers
HansR
HansR
 
Posts: 20
Joined: Tue Jun 01, 2010 6:59 pm

Re: SAR V3 Calibration

Postby Coulomb on Tue Jul 27, 2010 2:24 pm

That amount of error on the Emon is symptomatic of a missing ground. Either the digital ground or the analog ground on TB1 of the Emon. They both need to be connected together at negative distribution.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Smart Alternator Regulators

Who is online

Users browsing this forum: No registered users and 3 guests

cron