SAR 12v2 Field shorted to positvie

For all issues involving the Smart Alternator Regulators, V1, V2 and V3

SAR 12v2 Field shorted to positvie

Postby TomH on Tue Nov 19, 2013 2:55 pm

I have performed all the T/S steps in the manual. My alternator is putting out 16vdc at 70 amps. The field wire has battery voltage 12.5vdc. Has the regulator failed at this point. One thing to note the alternator was just rebuilt because a noise inside. The rebuilder replaced the stator and a rectifier inside and bearings.
TomH
 
Posts: 2
Joined: Mon Nov 18, 2013 2:14 pm

Re: SAR 12v2 Field shorted to positvie

Postby Coulomb on Tue Nov 19, 2013 3:08 pm

It sounds like it has failed. What does the RED LED show?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: SAR 12v2 Field shorted to positvie

Postby TomH on Tue Nov 19, 2013 5:09 pm

Just got back from the boat again. I took measurements of all batteries involved with this alternator-all good. I took measurements of all related wires at both TB-1 and TB-2. I noticed in the first operation of the manual 5.3.2 (First check the SAR wiring) TB1-7 (ign), TB1-2 (B+), TB1-8 (B1V) should all have battery voltage relative to TB1-6 (GRD) The funny thing is with the ign key off no voltage, with the key on TB1-7 has only .3vdc. As to a red led this one does not have one only a green led. Also the TB2-10 field is hot all the time with battery voltage. I unplugged the field from the alternator because it was getting warm.
TomH
 
Posts: 2
Joined: Mon Nov 18, 2013 2:14 pm

Re: SAR 12v2 Field shorted to positvie

Postby Coulomb on Tue Nov 19, 2013 5:34 pm

It's time to replace the SAR V2 - it's around 20 years old.

Some parts for them are no longer available, so it probably can't be fixed.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Smart Alternator Regulators

Who is online

Users browsing this forum: No registered users and 1 guest

cron