Temp Sensor Code

For all issues involving the Smart Alternator Regulators, V1, V2 and V3

Temp Sensor Code

Postby Mbaul on Thu Jul 17, 2014 10:46 am

Hi,
I am getting a temp sensor error code, 3 sec on 3 sec off.
I measured the voltage at the temp sensor and at the regulator. It is 2.98 vdc at the sensor and 2.97 at the regulator. 0 vdc on the negative side, both places.
Temp here is about 75 degrees F
What should I check next?
Can the regulator be used without the temp sensor?
Thanks
Last edited by Mbaul on Thu Jul 17, 2014 11:40 am, edited 1 time in total.
Mbaul
 
Posts: 20
Joined: Thu May 08, 2014 11:14 am

Re: Temp Sensor Code

Postby Mbaul on Thu Jul 17, 2014 10:46 am

Forgot to mention it is a SAR v3 about 2 months old.
Mbaul
 
Posts: 20
Joined: Thu May 08, 2014 11:14 am

Re: Temp Sensor Code

Postby Coulomb on Thu Jul 17, 2014 11:16 am

That sounds like an internal error. You can use the regulator without the sensor, but that may not be the best for the batteries. It would be better to get a replacement unit.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: Temp Sensor Code

Postby Mbaul on Thu Jul 17, 2014 12:48 pm

I assume the unit is under warranty. Can you send me a new unit so I can change it wire for wire and send the old unit back to you? If so do you still have my address and info?
The unit serial number is K14140002.
Can I disconnect the temp sensor for the trip home to test ?
Mbaul
 
Posts: 20
Joined: Thu May 08, 2014 11:14 am

Re: Temp Sensor Code

Postby Coulomb on Thu Jul 17, 2014 5:21 pm

You don't need to disconnect the sensor.

Send your address, etc to ruth at you know where and she will handle the warranty.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Smart Alternator Regulators

Who is online

Users browsing this forum: No registered users and 0 guests

cron