Parallel light is always on

For all issues involving the Smart Alternator Regulators, V1, V2 and V3

Re: Parallel light is always on

Postby Rowan on Tue May 23, 2017 12:46 am

I'm happy to report that after re-wiring the boat's AC and DC systems, I finally was able to rewire the SAR today, start the engine, and monitor its behavior for an hour or so. Everything seems to be working properly, which is a relief since I thought that the shortcutted wiring the previous owners electrician performed might have fried the unit. Turns out the parallel switch was always engaged because the starter battery was a lost cause, sapping energy from the house bank just to keep systems operable.
Once running, the voltage took about 20 minutes to ramp up to the correct charging voltage on my lifeline agm - 14.3vdc, but it did get there...
A couple quick questions - is there any issue with the wiring being larger than the diagram illustrates?
All the previous wiring was 14 awg except the temp sensor. In order to do away with the shortcut jumpers, I re-purposed a few wires, converting the parallel wire be a true ground from the load side shunt bus; and utilized a large 6awg previous battery charger wire from the classic charging splitter to be the new B+.
I have been removed the parallel solenoid and incorporated a blue sea ACR to perform those duties.
Please let me know if there is anything else I need to check.
Thanks,
Rowan
Rowan
 
Posts: 6
Joined: Tue Dec 20, 2016 1:53 pm

Previous

Return to Smart Alternator Regulators

Who is online

Users browsing this forum: No registered users and 2 guests

cron