Page 2 of 3

Re: Next Step Regulator problem

PostPosted: Mon May 28, 2012 8:42 am
by lfawcett
Thank you for your previous comments. I did send the regulator in and had it all checked out as normal.
The first trip out it seemed to function OK. The second trip out the alternator was not charging (showing less voltage than when we had started out with fully charged batteries). I found that the error indicator light was on: three seconds on and one second off indicating that Battery Voltage was not being read. I checked that fuse in that line and it was intact. I then used my voltmeter to confirm that the battery voltage (13.4 volts) was present at the terminal lug of the wire and that I had made a good connection, but the problem persisted after restarting. Do I need to send the unit back again?

Re: Next Step Regulator problem

PostPosted: Fri Jun 21, 2013 11:27 am
by DickO
We anchor out primarly and normally run down the house batterys 120-220AH over night. For some time now we've noticed that the charge voltage rarely gets above 13.8V and the charge rate falls from 80-70A to 60-45A in 30min and goes down the longer we run even though the batterys are down over 90 AH +/-. However, when I plug in the inverter/charger the voltage goes right up to 14.3(pre set) and 80A charge rate. Additionally, on a recent short cruise the tach went dead and there was no alternator output for 30min until we anchored even though I put additional load on the circuit. The next day I started the engine and everything started working as above. I've sence taken readings with the batts down 120/200/300AH respectivally for 30min. time periods. Only once did the Alt. shut down (0tach) for only a minute or so but by the time I could get to the engine room to make readings or see trouble codes it starter working again. That was during the deep 300AH recharge.
Your advise please

Re: Next Step Regulator problem

PostPosted: Fri Jun 21, 2013 11:42 am
by Coulomb
Assert the ABS input. That should force the regulator to the absorption set point. Measure what the regulator gets up to after 30 minutes.

Re: Next Step Regulator problem

PostPosted: Mon Jun 24, 2013 3:21 pm
by DickO
How do I assert the ABS input?

Re: Next Step Regulator problem

PostPosted: Mon Jun 24, 2013 4:23 pm
by Coulomb
There is probably an intermittent open circuit to the field coil. Worn out brushes would do that.

You can't damage the alternator with 5.5 Volts on it, but more than likely it's not getting to the alternator field coil.

Re: Next Step Regulator problem

PostPosted: Tue Jun 25, 2013 10:20 am
by DickO
What about asserting the ABS input and how to do that?

As far as the latest response about possible intermittent open field circuit, don't know where the "5.5 on it" came from. On my tests with the AH's down 110 the field tab went from 10.0V to 7.6V in 30 min; with AH down 230 the field tab went from 13.68V to 10.20 in just over 30 min; and with the AAH down 300 the field tab stayed fairly constant at 5.26V during the 30 min. and the charge rate went from 90A to 60Ain 20 min.

Please advise

Re: Next Step Regulator problem

PostPosted: Tue Jun 25, 2013 3:21 pm
by Coulomb
The manual explains the ABS signal.

When a Next Step regulator has no connection to the field, the voltage on the FLD terminal is about 5.5 Volts.

Re: Next Step Regulator problem

PostPosted: Wed Jun 26, 2013 11:11 am
by DickO
As far as "a manual", the only thing I was ever given when I bought this was 2003 Catalog and a single sheet for the Next Step Alternator Regulator. In there it says " ABS a positive voltage at ABS will lock the regulator at the absorption set-point". So does that mean that if I momentarily jump between the ABS tab and the battery + terminal that will "assert the ABS input"? I don't normally use this tab or have a Ample Power Energy Monitor/Controller.

I will pull the alternator and have it checked.

Re: Next Step Regulator problem

PostPosted: Wed Jun 26, 2013 11:27 am
by Coulomb
The manual is available from our website.

Re: Next Step Regulator problem

PostPosted: Thu Jun 27, 2013 8:21 am
by DickO
I tried to get the manual but had no luck. Would you please give me instructions or forward a link to get the manual.
Thanks