over charge

For Next Step Regulators including Lifeline units. Use the NS2 forum for NS2 issues.

over charge

Postby JSally on Tue Feb 25, 2014 12:55 pm

Symptoms - over 2 months several episodes of over voltage charging. Voltage up to 15 +. replaced fuse on batt sensor lead - this worked for a while then same again so put in new lead bypassing the fuse block, which was a new addition and we thought maybe faulty. This worked fine for a while. On these occasions there was no error light just high voltage and not entering the absorption adjustment phase. The last occasion we had the error message - No Battery sense. I have the trouble shooting guide.
I think we need a new on. This unit 10years old
JSally
 
Posts: 14
Joined: Mon Feb 24, 2014 9:43 pm

Re: over charge

Postby Coulomb on Tue Feb 25, 2014 7:21 pm

The B1 sense issue may be a dirty fuse or a component on the PCB. If on the PCB, it won't go away by cleaning the fuse.

In some systems it is possible to get the batteries so full that residual magnetism in the alternator can over charge. Try putting a load on the batteries when this happens.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: over charge

Postby JSally on Wed Feb 26, 2014 4:25 pm

When the problem has occurred we have had a load on - eg autopilot.
I did the troubleshooting tests. These are the measurements that did not comply with the valid measurements.
Row 4 Column C -0.06
row 7 Column B +0.23 Column C -0.32

Today there was no error light {see Symptoms above] and the voltage went to 14.1 with charge of 42A [batteries down a bit as is morning here. Green light went to absorption/ok to adjust - all normal - so is intermittent fault.

My question is - is this in the unit - I will buy a new one if fault is nt elsewhere.
JSally
 
Posts: 14
Joined: Mon Feb 24, 2014 9:43 pm

Re: over charge

Postby Coulomb on Wed Feb 26, 2014 4:54 pm

Your readings are OK.

Intermittent problems are tough to isolate. Connections are the usual suspects, so cleaning them is a good idea. Turn off the batteries before removing wires from the regulator.

Here's a cleaning suggestion: Fill an old coffee can about 3/4 full with warm water and add 1/4 teaspoon of baking soda. Put all the wire terminals removed from the regulator into the solution and let sit for 5-10 minutes.

Then rinse each with fresh water and dry - with compressed air if available.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: over charge

Postby PClark on Sat Aug 29, 2015 2:24 am

I have revived this old thread because I have this over voltage issue.
Last Jan I had an issue with no charging and it was blown alternator, now I have fitted LiFePO4 batteries and I backed the voltage right down so as not to cook the Alt. When I wound it up to a reasonable voltage to charge the batteries up I think I got carried away and the voltage went over 15 volts and the battery dropped out. So I drained the battery a little and turned the voltage screw down, it still goes over 15volts no matter what I do. The alternator is charging very well at 70amps and the green light is happily flashing boost mode 3/1.
Any help appreciated.
PClark
 
Posts: 5
Joined: Thu Jan 02, 2014 1:05 pm

Re: over charge

Postby Coulomb on Sat Aug 29, 2015 1:14 pm

Please review the troubleshooting guides and post the results.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: over charge

Postby PClark on Sun Aug 30, 2015 12:09 am

All voltages normal except perhaps when the engine is running Alt GND is -0,14 and field is batt volts 13,32.

Peter
PClark
 
Posts: 5
Joined: Thu Jan 02, 2014 1:05 pm

Re: over charge

Postby Coulomb on Sun Aug 30, 2015 7:53 pm

It appears that the regulator is not measuring battery voltage correctly and is full fielding the alternator to raise the voltage.

Replacing the regulator with an NS2 is recommended.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: over charge

Postby PClark on Sun Aug 30, 2015 9:16 pm

Bummer :( It was working 3 weeks ago until I screwed the voltage adjustment up. I did nothing else. Does it require re-setting or something to lower voltage? Where can I get an NS2 in Melbourne Australia?

Peter
PClark
 
Posts: 5
Joined: Thu Jan 02, 2014 1:05 pm

Re: over charge

Postby Coulomb on Mon Aug 31, 2015 4:08 pm

Try these contacts:

BEP - jfjavier@bepmarine.com
Enertec - jfrankham@enertec.net.nz

Outback Marine, jerry@outbackmarine.com.au
Aquavolt - sales@aquavolt.com.au
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Next Step Regulators

Who is online

Users browsing this forum: No registered users and 1 guest

cron