NextStep Smart Regulator Question

For Next Step Regulators including Lifeline units. Use the NS2 forum for NS2 issues.

NextStep Smart Regulator Question

Postby ebenn on Wed Aug 19, 2015 2:30 am

I am seeing a problem with my Electrical System and am looking for some guidance. We bought a 1994 Sabre Sailboat last year. The previous owner spoke highly of Ample Power.
Symptom: After running my engine for 1-2 hours, I start to see the Tach oscillate, then eventually go to zero. Also the Westerbeke voltage meter shows 11.5 volts, my Heart Interface 1000 Battery monitor shows 12.3 volts on batteries. This started earlier in the season, but was not happening last year or at the start of the summer. I am not sure if the system is going to float voltage before this, but will try and check.

1. I read the troubleshooting section on Tachs and the connection to the alternator. While similar, It’s not clear why the system/engine voltages should go this low if the field voltage is low while trying to be kind to the battery. The Heart is showing negative amps at that point.(~ -4-5amps). If I turn on a lot of lights, and the radar, the problem goes away for a few minutes, but then returns. The batteries are being charged, but I am worried about the low voltage the engine is seeing.
2. System configuration. Ample 12V Alternator (cannot find SN), Next Step 12VP S/N 8021N1254.
3. 2 Battery Banks. 2 AGM Series 31 Interstate Marine Battery on house purchases last summer and the same model. 1 Starting Wet Cell Battery Series 27. Battery banks wired and connected via solenoid as shown in your diagrams. Installation may have been many years ago as this is a 1994 Sabre 362 Sailboat.
4. Voltage Readings
Test # Signal Col. A Col. B Col. C
Ignition Off Ignition On Engine Running
1 House Battery + 12.65 12.59 14.39
2 Parallel 12.56 12.31 0.84
3 On/Off 0 12.39 14.4
4 Ground 0 0 .03
5 B+ 12.55 12.19 14.4
6 Field .02 12.07 3.56
7 Alt. GND 0.0 0.0 -.01
8 Lock 0 0 14.03
9 Bat. Volts 12.56 12.33 14.41
10 T- 0 0 .03
11 T+ 0 0 3.04
12 ABS 0 0 .03
13 Lamp 0 0 .04

Any input or advice is welcome. Thanks,
Ned Bennett
Sabre 326 Triona
ebenn
 
Posts: 2
Joined: Tue Aug 18, 2015 7:44 pm

Re: NextStep Smart Regulator Question

Postby Coulomb on Thu Aug 20, 2015 12:15 am

When you took the measurements the regulator was doing it's job. Battery voltage is 14.4. Field voltage is low, which indicates that not much current is demanded of the alternator to maintain the battery voltage.

You could have a voltage drop from the battery to your loads and other meters.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: NextStep Smart Regulator Question

Postby ebenn on Thu Aug 20, 2015 10:14 am

Thank you for your response.

I think you are saying there is a problem with the three other meters in the system? Let me be more clear.

1. When I read the battery voltage at the NS using my meter, I saw ~14.4VDC.
2. The Heart Interface 1000 was reading 14.35VDC.
3. The analog meter on the electrical panel, read roughly 14.5VDC on both battery banks.
4. The Westerbeke analog meter read just below 14.5 VDC.

When I get the low voltage condition, I am reading these meters, and they all present well below the float voltage of 13.5.

I understand you don't trust the Heart 1000 monitor , but as far as I can see it tracks the basic voltages and current flows. When we get the low voltage condition it shows neg amps, which I don;t think is good.

I don't think voltage drops are the problem..the Westerbeke volt meter may be a bit low, but not 2 volts.

I'll record all the meters and get the NS readings when the low voltage condition presents again, probably over the weekend.

I think I'd like to purchase a new regulator from Ample. Will the NS2 be the proper replacement for my current regulator?

Thanks,

Ned Bennett
ebenn
 
Posts: 2
Joined: Tue Aug 18, 2015 7:44 pm

Re: NextStep Smart Regulator Question

Postby Coulomb on Thu Aug 20, 2015 11:26 am

Thanks for verifying the other instruments. Please do take the same measurements when the system is malfunctioning.

When the condition comes up, is the red LED blinking an error code?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Next Step Regulators

Who is online

Users browsing this forum: No registered users and 2 guests

cron