solid ON red error light

For issues involving the NS2 regulator.

solid ON red error light

Postby River Marine on Mon Jul 11, 2011 10:19 am

Hey Dave...
I recently sold a customer a NS2, 12 volt. The boat is at the dock, the batteries are "fully charged", and battery charger disconnected. When it fires up the status light comes on briefly indicating absorption voltage. Immediately after that the red error light comes on solid ON. According to NS2 instructions (Sept 19, 2006) this indicates float setpoint higher than absorption. The customer then put his meter on the float test point and read 13.8 V.. Then absorption test point at 14.2. Something is not computing here....Any ideas?
John
River Marine
 
Posts: 3
Joined: Thu Aug 19, 2010 11:16 am

Re: solid ON red error light

Postby Coulomb on Wed Jul 13, 2011 11:21 am

This may be another start up issue like http://www.amplepower.com/phpBB3/viewtopic.php?f=6&t=246.

Turn the ignition on then off to see if it clears up.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: solid ON red error light

Postby Pwin on Wed Jul 13, 2011 2:07 pm

Dave

I am the guy John at River Marine sold the regulator to. I have turned the ignition on and off and started and stopped the engine a few times...quite a few. The only way to get the continuos red LED off is to reboot the board by removing B+ for a minute. When power is reapplied the board starts as described in your documentation. BUT...after about 30 seconds the red light comes on and stays on. It does this whether the engine is started (running) or not. The green LED is indicating properly. The absorption voltage is set to 14.2V the float is set to 13.2V. These readings remain this way even when the red LED is on indicating that the float voltage is higher that the absorption. With the exception of the red led error light the regulator is doing everything else properly...as far as I can tell.

Phil
Pwin
 
Posts: 7
Joined: Wed Jul 13, 2011 11:26 am

Re: solid ON red error light

Postby Coulomb on Thu Jul 14, 2011 11:02 am

The regulator needs to be replaced. Work that through River Marine.

The regulator is under warranty.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: solid ON red error light

Postby Pwin on Wed Jul 20, 2011 12:36 pm

Hi Dave

River Marine sent a new regulator.....same thing. I have checked and rechecked the set points and the absorption is 1VDC higher than the float with engine on or off. Still, after 20 to 30 seconds of engine running time the red light comes on and stays on. I have turned ignition on/off a bunch of times and started and stopped the engine a number of times.

I don't know what to do.

Phil
Pwin
 
Posts: 7
Joined: Wed Jul 13, 2011 11:26 am

Re: solid ON red error light

Postby Coulomb on Wed Jul 20, 2011 2:02 pm

What is the engine and alternator?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: solid ON red error light

Postby Pwin on Wed Jul 20, 2011 3:16 pm

The engine is a Volvo diesle model TAMD41P-A. The alternator is an Ample model 4023F (I think) The other number on it is RR7061-- according to the label this is the serial number.

The Ample alternator and NS2 is for the 4 Lifeline house batteries. The engine also has a Volvo alternator for the starter battery. I am not using the Battery Combiner option or any of TB2 on the NS2.

Phil
Pwin
 
Posts: 7
Joined: Wed Jul 13, 2011 11:26 am

Re: solid ON red error light

Postby Coulomb on Thu Jul 21, 2011 5:19 pm

We need to get the first one back to see if we can discover anything on the bench.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: solid ON red error light

Postby Pwin on Fri Jul 22, 2011 8:31 am

I shipped the first one to John at River Marine yesterday. I will call him and let him know you want it back - can you contact him as well?

I was planning to leave the NS2 in service but keep a close eye on the loop 10 monitor to make sure things are behaving. Do you support this or do you think I should take the regulator and alternator off-line until we sort this out?
Pwin
 
Posts: 7
Joined: Wed Jul 13, 2011 11:26 am

Re: solid ON red error light

Postby Coulomb on Fri Jul 22, 2011 10:36 am

River Marine has already been contacted.

It shouldn't hurt to leave the alternator and regulator mounted.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Next

Return to NS2 Regulators

Who is online

Users browsing this forum: No registered users and 3 guests

cron