Page 1 of 1

adjusting set points on the NS2-12/24 regulator

PostPosted: Sun Oct 05, 2014 4:52 am
by Konde
Hello Mr Coulomb...I just finished installing a NS2 regulator (replacing my old " aging" "INCHARGE" regulator), and after a few minor wiring problems, everything
appears to be working OK.
There are ( in my opinion) a few statements missing, in the owners manual....such as "after the ignition is turned off..the green status LED still keeps blinking"
at first I thought there was some thing wrong, but reading the comments on this forum, re- power consumption of the regulator (being neglectable), I realised the regulator stays "live".
One issue, which gives me different readings, is the adjusting of the set-points !....Are you supposed to adjust these, "with the ignition in the OFF position" or with the
ignition in the "ON" position?
I at first adjusted these, with the ignition OFF, then ran the engine, and was watching my Victron battery monitor, which indicated TOO high a Absorption voltage, climbing to over 15.15 volts....then I adjusted it down to about 14.7 volts, whilst the engine was running ( temperature sensor disconnected).
Which method is preferable? with ignition on, or off, or with the alternator producing amps?....Regards Konrad.

Re: adjusting set points on the NS2-12/24 regulator

PostPosted: Mon Oct 06, 2014 9:58 am
by Coulomb
Thanks for the feedbac\k.

If you have a good digital meter meter then it can be set either way. The setting is a reference for the regulator. But it's always a good idea to check it with the engine running and tweak it if necessary.

Re: adjusting set points on the NS2-12/24 regulator

PostPosted: Mon Oct 06, 2014 7:18 pm
by Konde
Thanks for your advice1 Regards, Konrad.