Page 2 of 2

Re: NS2 Troubleshooting

PostPosted: Tue Apr 19, 2016 3:04 pm
by Coulomb
Something doesn't make sense. Why is the house battery at 13.9 until you turn on the ignition and then the voltage drops to 13? Have you done a full field test of the alternator?

According to the temp. sensor voltage you batteries are 130F. Is that correct?

Leave wiring at 14.

Re: NS2 Troubleshooting

PostPosted: Wed Apr 20, 2016 5:52 am
by allied
And the issue of no voltage on TB2-1?

Re: NS2 Troubleshooting

PostPosted: Wed Apr 20, 2016 11:19 am
by Coulomb
There won't be voltage there until the regulator is working.

Remove all voltage inputs and then reconnect to see if that helps.

Battery Monitor

PostPosted: Wed Sep 07, 2016 10:14 pm
by allied
My boat (Caliber 40 LRC) has a Zantrex Link 1000 battery monitor...it died. Zantrex no longer manufactures this product. George McCreary from Caliber suggested I contact Ample Power for a recommended replacement. Can you help?

John Frederick
713-882-0292

Re: NS2 Troubleshooting

PostPosted: Thu Sep 08, 2016 12:20 am
by Coulomb
Not at this time. Maybe late this year.

Re: NS2 Troubleshooting

PostPosted: Thu Sep 08, 2016 4:53 am
by allied
I guess I didn't explain my situation well. I just began cruising. I am in Isla Mujeres, MX. I need to replace the battery monitor before I can resume my travels. Can you please recommend a replacement battery monitor? Thank you .
John Frederick

Re: NS2 Troubleshooting

PostPosted: Fri Sep 09, 2016 3:54 pm
by Coulomb
We don't have a recommendation , but you might contact Magnum Energy. http://www.magnum-dimensions.com/