Problems connecting 4023 with SV3 regulator

For all issue regarding Ample Power Alternators.

Problems connecting 4023 with SV3 regulator

Postby GlennW on Mon May 09, 2016 8:40 am

Hi - I'm hooking up a new 4023-S alternator with an SV3 regulator and I'm having some issues. The engine is a Nanni N4.38 and it came with a 100amp internally regulated alternator. The engine started and ran fine with this. I installed the 4023 and the SV3 following the wiring diagram. Now the engine won't turn over. I get the buzz and power to the fuel pump when I turn the key, but doesn't turn over. I've attached the wiring diagram of the original set-up. The only wire not connected to the new alternator is the D+ connection - as I'm not sure where this should go - but assuming this might be the problem.

I've connected the on/off from the regulator to the power that goes to the external fuel pump - I assume this is ok as it is continuous 12V when the key is turned.

I also have Mastervolt AGM batteries - not sure what the DIP switch settings should be for these.

Thanks in advance for your help.

best,

Glenn
Attachments
Wiring-Diagram-N4.381.jpg
Wiring-Diagram-N4.381.jpg (442.98 KiB) Viewed 1498 times
GlennW
 
Posts: 5
Joined: Mon Feb 29, 2016 1:47 pm

Re: Problems connecting 4023 with SV3 regulator

Postby Coulomb on Mon May 09, 2016 3:33 pm

You won't use the D+ wire.

Use the Ample Power Gel setting for best overall charging.

You must have interrupted the voltage going to the starter, or to the starter solenoid.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Ample Alternators

Who is online

Users browsing this forum: No registered users and 1 guest

cron