Is Next Step OK?

For Next Step Regulators including Lifeline units. Use the NS2 forum for NS2 issues.

Is Next Step OK?

Postby JerryK on Mon Feb 21, 2011 9:45 am

I am trouble shooting house battery & battery charge problems. I have a Next Step NEXT-12P S/N N13858 installed for one engine with a high output alternator from Ample Power charging the house battery set of 8 6v GC batteries. Problem indications include: batteries discharge rapidly; battery specific gravity after float charging on the shore power charger of 1.29 to 1.30 temperature corrected; next step state indications I don’t understand – on several occasions I have seen on/off indications of 3/1, Gas Lock, but the Lock tab is not connected, and once 4/4; maybe I can’t count one thousand one etc correctly but it works for normal indications.
I have gone through the Next Step Troubleshooting measurements several times with the following consistent out of tolerance results.
Ignition On & Engine Not Running: Row 2, Parallel Tab –Not Connected reads 0.01V to 0.02V, should be 0.00. Row 6, Field Tab reads 0.10V less than Rows 1&5, should be more than 1.5V less than Row 1. Row 11, T+, the temperature corrected value is 2.92 V.
Ignition On & Engine Running: Row 1 Battery Voltage – read 15.07 the first time I took the measurements and still read this when in “Absorption Charge and OK to Adjust” state. I adjusted to 14.2 volts (couldn’t get any closer to 14.4 – reading went from 14.2 to 14.9, was adjusting slowly, waiting ~5 Seconds between adjustments but had to rotate screw about 1/8 turn to get a reading change) Row 2 – same as above. Row 11 – same as above.
I think the batteries have been killed by being overcharged for some time (Batteries installed spring 2006, not a lot of use) so plan on replacing them. The question is do I need to have the regulator repaired or replaced?
Thanks for any advice on the regulator.
Jerry
JerryK
 
Posts: 3
Joined: Mon Feb 07, 2011 11:32 am

Re: Is Next Step OK?

Postby Coulomb on Tue Feb 22, 2011 7:14 pm

It appears the regulator is OK. Adjusting it is a slow process, especially when going down in voltage because the batteries have to decay.

The specific gravity readings are very low. This can happen from undercharge, or being filled too full with water.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: Is Next Step OK?

Postby JerryK on Wed Feb 23, 2011 9:00 am

The out of tolerance reading that concerns me is Row 6, Field Tab with Ignition On & Engine Not Running: One reading was House Battery 12.19 - Field Tab 12.09, another was House Battery 12.55 - Field Tab 12.45. According to the Valid Voltage Measurements Table the Field Tab should be Up to 1.5v less than the house battery. My readings were only 0.1 v less.

The specific gravity measurements are actually high, 1.3 (1300) is as high as my hydrometer reads. Yet they go dead quickly with only a moderate load.

i plan to go back to the boat sometime in the next several days and rerun the tests and adjustments with a different voltmeter.
JerryK
 
Posts: 3
Joined: Mon Feb 07, 2011 11:32 am

Re: Is Next Step OK?

Postby Coulomb on Wed Feb 23, 2011 1:04 pm

The normal is UP TO 1.5V less. Your readings are good. Typically is 0.1 to 0.3 Volts.

Have you measured actual alternator current?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: Is Next Step OK?

Postby JerryK on Wed Feb 23, 2011 2:38 pm

Oh, I didn't understand the criteria. I thought it meant up to 1.5 volts less than the house batterys reading. In my first case the House battery reading was 12.19. 1.5 v less than that is 12.19 -1.5 = 10.69v. So I thiught it meant the reading should be between 0 and 10.69.
JerryK
 
Posts: 3
Joined: Mon Feb 07, 2011 11:32 am


Return to Next Step Regulators

Who is online

Users browsing this forum: No registered users and 1 guest