Red error light permanently on

For all issues involving the Smart Alternator Regulators, V1, V2 and V3

Red error light permanently on

Postby ICoop on Mon Oct 08, 2012 12:39 am

I am searching for an answer as to why my SARV3 has the red error and
green status lights permanently on. No flashes. Sailing catamaran,
2x40hp diesels These are the values from the troubleshooter

Parallel 12.8 12.8 13.4
On/Off 0 13 13.8
Ground 0 0 0
B+ 13.7 13.6 14.3
Field 0 13.5 7.9
AltGnd 0 0 0
Lock 0 13.7 0
Bat Volts 13.7 13.7 14.3
T- 0 0 0
T+ 5 5 5
ABS 0 0 0
Error Lamp 6.2 6.1 6.4
Status Lamp 6.6 6.6 6.8
Limit 0 0 0
EQL 0 0 0
House 13.7 13.7 14.3

Also, the EMONII shows a current of -7 Amps even when all connections to the battery are broken. At the same time there is zero voltage drop across the shunt so I am reasonably confident there is no current flow. The EMON does not allow me to reset the amps to zero nor to perform a factory reset despite following the instructions to the letter. Any advice?
Regards
Ian
ICoop
 
Posts: 1
Joined: Thu Oct 04, 2012 9:30 pm

Re: Red error light permanently on

Postby Coulomb on Wed Oct 10, 2012 9:38 pm

The regulator appears to control the alternator correctly as the 14.3 battery voltage indicates. That suggests that the red and green led are wired incorrectly to external circuits.

It sounds like the current sense amplifier in the EMON has failed. It can be repaired.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Smart Alternator Regulators

Who is online

Users browsing this forum: No registered users and 1 guest

cron