Green led is on continuously

For Next Step Regulators including Lifeline units. Use the NS2 forum for NS2 issues.

Green led is on continuously

Postby stefano on Sat Nov 16, 2013 1:41 pm

After the repair on the alternator, I have tested everything today.

I started the engine, after 10 seconds the regulator started to charge the house battery (14,4) and after 30 seconds started to charge the engine battery also (14,5). The green led was blinking 2 sec. on and 1 sec off (bulk charge) for 60 seconds and then the green led was on continuously (absorption charge & ok to adjust). The red led never on.

Is it correct that it goes in absorption charge & ok to adjust without I did anything ?

Why it didn't go in absorption charge (1 sec on + 1 sec off) ?

Thanks
Stefano
stefano
 

Re: Green led is on continuously

Postby Coulomb on Sat Nov 16, 2013 2:08 pm

It probably didn't stay there long enough for you to see the code.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: Green led is on continuously

Postby stefano on Sun Nov 17, 2013 8:51 am

Ok, maybe.

But, once it is in adjust mode (green led on continuously), how should I do to reduce from 14,4 to 14,2 V. (I have AGM battery).

I have seen that I've to disconnect the T1 plug and turn with a screwdriver anticlockwise a little bit. The question is: all this adjustment has to be done with the engine on or do I need to put the engine off every little adjustment ?

Thank you.
stefano
 

Re: Green led is on continuously

Postby Coulomb on Sun Nov 17, 2013 12:15 pm

Put a load on the battery system so the voltage will decline without waiting forever. Run the engine and adjust until you get the voltage you want. Don't expect response to be immediate, perhaps a few seconds.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Next Step Regulators

Who is online

Users browsing this forum: No registered users and 5 guests

cron