basic SARV3 question

For all issues involving the Smart Alternator Regulators, V1, V2 and V3

basic SARV3 question

Postby Thomas on Wed Oct 01, 2014 8:44 am

Our V3 has been installed for a year now and seems to charge fine. We are not able to run appliances in the 750 watt range without seeing negative amp flows. My question is whether we should expect the SAR to call for the alternator to ramp up during such draws on the system? I will be filling in the diagnostic chart later today for further reference.
Thanks,
Glenn Thomas
Thomas
 
Posts: 2
Joined: Mon Sep 29, 2014 6:45 pm

Re: basic SARV3 question

Postby Coulomb on Wed Oct 01, 2014 1:31 pm

The most likely cause it the inability of the alternator to sustain the load. What's the field voltage at the time?
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm

Re: basic SARV3 question

Postby Thomas on Wed Oct 01, 2014 7:43 pm

diagnostic chart
row signal ign off ign on ign and running
1 parallel 12.06 92 13.45
2 on/off 14.1 12.14 17.40
3 ground 11.3 90 -71
4 B+ 12.99 12.74 14.49
5 field 1.9 12.6 5.2
6 alt grnd 1.9 88 -78
7 NA
8 bat volts 13.02 12.78 14.53
house bat 13.03 12.76 14.53

Batteries were fully charged initially, just off shore power charger.
Looks like solenoid isn't working as the starter battery was fully charged and the yellow Parallel light was off.
The digital meter's ground was connected directly to the house negative terminal.
What else can you tell from the above?
Thanks,
Glenn Thomas
Thomas
 
Posts: 2
Joined: Mon Sep 29, 2014 6:45 pm

Re: basic SARV3 question

Postby Coulomb on Thu Oct 02, 2014 6:44 pm

The regulator is working. You need to measure field voltage when you see the negative Amps.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Smart Alternator Regulators

Who is online

Users browsing this forum: No registered users and 1 guest

cron