Funny, Frustration Situation SAR V3 Dual Controler, EMON

For all issues involving the Smart Alternator Regulators, V1, V2 and V3

Funny, Frustration Situation SAR V3 Dual Controler, EMON

Postby dvkall on Tue Feb 16, 2010 7:07 am

Don't know where to put this. I've been cruising for a year now and still don't have this correct. I contacted you earlier and you guys said..

"This happens when high current flows in series with the battery sense
line, or the negative reference, digital ground. You must connect
those wires physically as shown on the wiring diagram, not upstream or
downstream of where they are shown."

I had asked about my output going from full to off until the voltage reached 14 volt, then all seemed to work fine.

I looked in the Ample Power books I bought and tried to make sure the the power post hot and negative were wired as per your book. That gave me no change in the alternator cycling. I moved all of the negatives to the same post as the Shunt attaches to. That seemed to help a little. I then moved the hot wire for the volts from the Dual Alternator Controler from the lug at my battery switch to the fuse immediately at the batteries and disconnected the Emon from the SAR. Then all seemed to work almost right, I actually wasn't getting any cycling anymore but at about 50 amp output the voltage would drop to float. My battery bank is 440 amps AGM Lifeline. I watched and sometimes it would drop to float at 60 amps and sometimes at 30 amps all before a 90% charge showed. So I thought I needed to connect up the EMON again to control when it floats. I did that and almost immediately then the system went back to the cycling until 14 V (The EMON is switched on the Electrical Panel (Is this where my issue is?) . So I disconnected the EMON wire off of the TB2 SLR (shown in your diagram AT200001170). Now I ran the Generator today and I was getting the Alternator cycling again until 14 volts (this without the EMON connnected). I didn't remove the wire entirely from the SAR V3 and will try that next if I don't hear from anyone ( I just insulated the end and left it tied up). I checked the DIP switches on the SAR 3 and the setting reads for Concord AGM's On On Off. The switches are push down for ON and Up for Off (I don't see that referenced anywhere but think that is correct.

I'll get a voltage readout again on all the pins if necessary. The EMON seems to be generally doing it's job of keeping track of AMPs in and out; but.... the charging - I'm wandering in the desert searching for water.

Thanks in advance. I think you're products are rock solid, just my wiring is off a bit.

BTW both alternators are Ample Power, the one on the main engine and the one on the generator. Doubt that makes any difference but just an FYI
dvkall
 
Posts: 24
Joined: Wed Aug 19, 2009 6:48 am

Re: Funny, Frustration Situation SAR V3 Dual Controler, EMON

Postby Coulomb on Wed Feb 17, 2010 11:47 am

This problem is caused by the intermingling of high current connections and low level sense connections. As the current changes in the high current wires, that change directly imposes a change in the sense wire - without the benefit of the battery filtering action.

Our systems use two grounds, one to return power supply current and the other to be the signal reference. They should only be joined at the negative distribution, and adjacent of each other.

First you need an appropriate negative distribution. You can sometimes get by with a single silicon bronze post, but it is better to use a copper bus bar with several posts. If you're using a single stud, then all the high current connections should be placed at one end, with low current connections at the other.

A silicon bronze stud is strong, yet has low resistance. Don't use a stainless steel or carbon steel bolt. Don't consider the engine block as ground. On high output alternators, run a wire from the negative of the alternator back to negative distribution.
Coulomb
Site Admin
 
Posts: 1174
Joined: Sat Jun 06, 2009 5:11 pm


Return to Smart Alternator Regulators

Who is online

Users browsing this forum: No registered users and 1 guest

cron